logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
brion@cbkidder.com  
#1 Posted : Wednesday, July 25, 2018 4:49:19 PM(UTC)
brion@cbkidder.com

Rank: Newbie

Groups: Registered
Joined: 7/14/2018(UTC)
Posts: 2
United States
Location: Oregon

I added my GT01 as an object on the http://gps.ablegrid.com/tracking.php# website, including its IMEI and SIM card numbers, but it doesn't show any position information. It indicates "no data"
Why doesn't this work? What am I missing here?
Shirley  
#2 Posted : Wednesday, July 25, 2018 11:16:57 PM(UTC)
Shirley

Rank: Administration

Groups: Administrators
Joined: 2/5/2018(UTC)
Posts: 48
United States

Originally Posted by: brion@cbkidder.com Go to Quoted Post
I added my GT01 as an object on the http://gps.ablegrid.com/tracking.php# website, including its IMEI and SIM card numbers, but it doesn't show any position information. It indicates "no data"
Why doesn't this work? What am I missing here?


Hello,

Please make sure you have added the imei# of the GT001 tracker instead of the sim card imei#.

You can find the imei# of the tracker at the bottom of it, start with 35.

Also you can live chat us on www.ablegrid.com or shoot us an Email at csw@ablegrid.com if you still have problems with it.


Thanks
Shirley
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


This page was generated in 0.040 seconds.