Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Saturday, October 14, 2017 3:48:49 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 10/14/2017(UTC)
Posts: 1
United States
Location: vista

3:30PM Saturday

I have a T-Mobile SIM card.
I have a data plan and a phone number 17608924805
EMEI number for the Ablegrid device is 352887075045538
The device has been outside in open sky in order to receive GPS

Here is what I have done so far..

SMS the following:

begin ok! (check)

Admin123456 4653
Admin ok! (check)

then... called the device the called failed, tried maybe 50 times, failed.

Tried going back to SMS, typed the following:

Check123456 (nothing)
sms123456 (nothing)
begin123456 (nothing)
gprs123456 (nothing)
check123456 4653 (nothing)

10:58pm Saturday
I can successfully call the phone and it goes to voicemail. I do not get a SMS message with location coordinates after I hang up.

I cannot get any responses back when I SMS to the device. no command + password work at all...

I have also tried using a command + 4653 as the password. That didn't work.

7:11am Sunday

I just tried to reset admin: noadmin123455 4653-- I did not receive a response.

Last attempt to try something else- I bought two devices from your company. I am now taking the SIM card out of the old device and putting it into the new device. I inserted the sim card.

Step 1.
I entered begin123456
NOTHING and super frustrated.. wasted my weekend... about 12 hours on this.. I called T-mobile, they said everything is fine on their end.

Edited by user Friday, November 03, 2017 12:01:17 PM(UTC)  | Reason: adding more comments.

#2 Posted : Sunday, October 15, 2017 9:46:33 PM(UTC)

Rank: Administration

Groups: Administrators
Joined: 7/7/2016(UTC)
Posts: 65


you did begin123456
you got response, that is fine.
but you did admin 4653

which means only phone number 4653 call the gps will return the message. obviously that you mistakenly
password123456 4653

admin123456 +your phone number ,not password,

the detailed is here : https://forum.ablegrid.c...7-TK-series-SMS-commands

you always need to first familiar with the default password 123456 first, then try the next admin phone number and authorization

you can now try reset123456 to back it to the factory state

but mostly, nobody knows your gps trackers phone number, so you don't need to setup the admin phone number and the password ,in case you forgot it later

also , you can use text smslink+password to get the google map directly,(newer version)

if you still have problem to use the gps, let us know thanks
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

This page was generated in 0.042 seconds.