logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Shirley  
#1 Posted : Wednesday, November 20, 2019 8:11:06 PM(UTC)
Shirley

Rank: Administration

Groups: Administrators
Joined: 2/5/2018(UTC)
Posts: 82
United States

Firstly, please make sure you have activated the Ablegrid sim card comes with it and inserted the sim card in the tracker correctly. Please refer to the picture below to ensure the correct sim card insertion.

Secondly, you have downloaded the Ablegrid app and registered your user account, added the correct imei# of the tracker to the app (you can get it on the bottom of the tracker, for GT series, the imei# starts with 35; for AB series, the imei# starts with 86). Make sure you have not added the sim card imei# which starts with 89 to your account.

Thirdly, take your tracker outdoors, walk or drive with it for a while to get the signal, and the app will show the battery soon.

Please note, the tracker will not update to the server if you have not inserted an activated Ablegrid sim card in the tracker. In that case, the app will not show the correct battery status, only shows 0%.

4G_insert_sim_card.jpg (137kb) downloaded 0 time(s).
AbleGrid  
#2 Posted : Friday, November 22, 2019 1:51:38 PM(UTC)
AbleGrid

Rank: Administration

Groups: Administrators
Joined: 7/7/2016(UTC)
Posts: 64

by the way, you can also refer to the gps tracker hardware's LED light, if you don't use APP yet
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


This page was generated in 0.033 seconds.